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       Database Guide 

              Choices 3 
 

Introduction 

Choices 3 is a CD-ROM version of Simmons National Consumer Survey (NCS) database that incorporates detailed data on consumers’ 
buying and media behavior patterns. All data is based on responses of adult population (18+ years) from over 30,000 U.S. households to 
Simmons surveys. Using Choices 3, market researchers and advertisers can create demographic and psychographic profiles of 
consumers to determine target customer base and the best advertising media for their products. 

Scope 

The latest CD available in Jackson library contains data for spring 2006.  

Access 

 Available at Jackson Library workstation 27C 
 Click the Choices 3 icon on the Desktop screen 

Help 

 Click on Help from the top menu bar on any page or click the Help icon  from the top icon bar. 
 For search assistance, ask a librarian at the Information Desk or email to Jackson-infodesk@gsb.stanford.edu. 
 For technical problems, email to rcrc-action@gsb.stanford.edu. 

Features 

The research objectives for using Choices 3: 
 To create customized crosstab reports for a wide variety of products and consumers’ demographic and lifestyle profiles (age, sex, 

marital status, household, education, public activities etc.) 
 To create crosstab reports for consumers’ demographic characteristics and their media habits (such as reading certain 

newspapers and magazines, watching particular TV channels, listening to specific radio stations etc.) 
 Using advanced features to refine data to great detail and to build reports for trends and “what if…” scenario 

The limitations of Choices 3: 
 Data coverage on the latest available CD does not include the newest products, markets, and media titles 

Creating a Crosstab Report 

In the opening screen, called Coding screen, you can create a Spec file by selecting components for columns, rows, and filters to be used 
in your crosstab report. The figure below shows Choices 3 Coding screen and its main areas. 

 

 

 
By clicking on the tabs under the Dictionary box and the Columns/Rows window, you can display other windows on the Coding screen, e.g. 
Filter window in the right section, or Media window in the left section. 

Dictionary box 

Coding box 

Answer box 

Columns window 

Rows window 

Click on tabs to switch to a 
different window. e.g. Filter in 
the right section or Media in 
the left section 
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To create a crosstab report, complete the following operations: 
1. Select a survey. 
2. Set-up columns, rows, and filters. (Setting filters is optional) 
3. Add title to report and change columns and rows’ headings. (Optional) 
4. Run report. 
5. View report in three available formats and interpret results. 

 
The following sections give a detailed description of each step. 

Step 1: Select a survey 

 Click the Change Survey icon  from the top icon menu 
 In a pop-up window, select data coverage and type of survey: POP (population) or HHLD (household). Some products and media 

are better searchable in POP, others in HHLD. 

Step 2: Set-up columns, rows, and filters 

Define components for columns, rows, and filters: 
Columns - use columns for products and brands information  
Rows - use rows for demographic or media data 
Filters - use filters to create your customer base, e.g. subset Simmons universe that includes all population 18+ years  
            by criteria of your choice, e.g. limit by age,  sex, location, or by the combination of several criteria 

 
To select items for columns, rows, and filters you will perform the following operations: 
1. Find your search term, a question, in the Dictionary box and click on it. Once you have clicked on a question, all possible answers will 

appear in the Answer box.  
2. In the Answer box, highlight the answer (for multiple selections hold Ctrl key) and move your selections to columns, rows, filters, or 

coding box. Perform this operation either from right-click mouse menu or from the icon tool bar above the Answer box, as shown 
below.  

 

 
 
 
 

To illustrate steps on creating a crosstab report, we will use the sample search: Find a number of men and women in New York who eat 
non-frozen yogurt. 
 
Find data in the Dictionary box using one of the following methods: 

 Perform a simple menu-driven search by clicking the +sign in front of a category and 

then selecting a corresponding question from the submenu. The Dictionary box 
categories are displayed under Questions tab.  

 Use Search function by clicking the  icon above the Dictionary box. Once you’ve 
clicked the icon, a new window opens: 

1. Type your search string in the text box, e.g. type yogurt. Click the Search.  
2. Highlight your search term and click the Find in dictionary. The Dictionary box, under the Alpha tag, will display only the 

categories where you can find your search word, e.g. Food & Drink (Personal). 

3. In the Dictionary box, click the + sign and select your question, e.g. Yogurt (not bought frozen)-eat? The answers will 

appear in the Answer box as shown below.  
 

 
 

 
 
 
 
 
 
 
 

 
 
 
 
 

Click to add to 
filter 

Click to add to 
columns 

Click to add 
to rows 

Click to add to 
coding box 

1.Enter search 
string here 

3.Click here to find 
results in the 
Dictionary box 

2.Click here to find 
all terms containing 
search string 
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4. Highlight Yes in the Answer box and then click the  icon. The item will appear in the Columns/Targets window in the 
right section. Click the Questions tab to return to the question categories in the Dictionary box. 

5. In the Dictionary box, select Lifestyle (Demographics) > Sex . 

6. In the Answer box, highlight Male and Female (hold Ctrl key) and then click the  icon. Both items will appear in the 
Rows/Media window in the right section. 

7. In the Dictionary box, under Lifestyle (Demographics), select Top 12 DMAs . 

8. In the Answer box, highlight New York and then click the  icon. The item will appear in the Filter window in the right 
section under the Filter tab. 

Step 3: Add title and change columns and rows headings (optional) 

You can change columns, rows headings and assign a report title before you run the report.   Alternatively, you may change headings after 
the report is created, by overwriting the system headings inside the cells of your crosstab report. To change headings, follow these steps: 

From the top icon menu, click the  icon (Edit Table). A new window will open where you can edit all items. 
 Enter title in the Title box 

  
 Double click the heading, that you want to change. Enter a new heading in the text box of a Heading editor window.  

Click OK 

 To return to Coding window, click the  icon from the top icon menu 

Step 4: Running crosstab report 

To run a crosstab report, click the  icon from the top icon tool bar 

Step 5: Interpret report results 

A completed report appears in a new screen, Choices Viewer. From the list of folders on the left, select the last Untitled folder to view 
your report in any of the three available formats: 

 Analysis View - displays a single cell element at a time 
 Crosstab View - displays multiple cell elements 
 Private Eye Ranking - displays a single column at a time 

 
By clicking the icons in the right corner of Choices Viewer you can hide or display data elements in your report.  
Simmons crosstab report provides the following data elements: 
 

 
 

Sample - the number of respondents to Simmons survey who met specifications of both rows and columns, e.g. 368 adults 
    responded to question on non-frozen yogurt, out of which 137 are men and 231 are women. 

(000)- the weighted (projected) number of adult population in the US who meet both specifications of rows and columns. 

Sample Weighted 

Vert% Horz% 

Index Base 

Cost 

Click the above icons 
to hide or display data 
elements 



Updated: 12/3/2008  
This guide is available online at: http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/db_guides.html 

4 

Click these icons to insert 
logic connectors: AND, 
OR, XOR, NOT 

The number is calculated statistically. Add three zeroes (000) at the end, e.g. the 4 men represent the male population of 
1,188,0002 in New York who eat non-frozen yogurt. 

Vert % - Vertical % or Percent Down. The number of people expressed as a percent that meets specifications in columns (based on 
weighted counts), e.g. 70% of men and 30% of women in New York eat non-frozen yogurt.  

Horz % - Horizontal % or Percent Across. The number of people expressed as a percent that meets specifications in rows (based 
 on weighted counts), e.g. of the population in New York who eat non-frozen yogurt, 5.44% are men and 1.73% are women.  

Index - indicates the likelihood, compared to the total population, of meeting the specifications of both columns and rows. The  
base number is 100. More than 100 indicates a higher probability, less than 100 indicates a lower probability, e.g. in New York, men 
are more likely (164) to eat non-frozen yogurt than women (52).  

Base - the percentage of currently selected base/filter that the specific cell represents, e.g. total base of adult population in New York is 100%, 
out of which 3.31% eat non-frozen yogurt. 

Cost - used for press titles as the rows. 

NOTE:  A single asterisk * means the projections are relatively unstable and should be used with caution.  

             A double asterisk ** means the results are from 30 or fewer respondents. 

Running the media ranking report 

Use this feature to determine the best advertising media for your selected demographics. Proceed with the following steps: 
1. Select a new survey or from the top menu select File > New 
2. In the Dictionary Box, select your demographic group from the Lifestyle (Demographics) category, and then highlight the items in 

the Answer box; add to columns. 
3. In the Dictionary box, click the Media tab to select titles or in the Question box, select from the Media categories, e.g. Newspapers & 

Magazines, Radio/Cable/TV etc. 
4. Select items in the Answer box and add to rows. 
5. Click the Run Analysis icon then view and analyze results as described in the previous section. 

Using the coding box 

Using the Coding box, located at the bottom of the Coding screen, you can combine the answers from the Answer box with Boolean (logic), 
numeric, and comparison operators to create complex expressions to use for rows or columns components. 
 

Example: From the male population, exclude those whose age is 18-24. Proceed with 
the following steps: 
1. In the Dictionary box, select Lifestyle (Demographics) > Sex; in the Answer box, 

highlight Male, and then click the  icon from the icon tool bar above the 
Answer box. That will send the highlighted term to the Coding box. 

2. Click the  icon below the coding box. That will add the Boolean connector 
“NOT” after the first expression in the Coding box. 

3. Repeat step one for the age category 18-24. 

4. Add description in the Description box (optional) and then click the  to add 
expression to rows. 

Searching Tips: 

 Search terms are not case sensitive 

 When you do not find the best search term, switch between POP (population) and HHLD (household) surveys  

 For multiple selections in the Answer box hold a Ctrl key 

 Click the Questions tab to return to the question categories in the Dictionary box 

 To return to Coding window, click the  icon from the top icon menu 

Print/Download 

To print a crosstab report:  From the top menu, select File > Print 
To save a crosstab report in a spreadsheet, use .csv file format:  From the top menu, select File > Export Spreadsheet (CSV file)  
NOTE: To save a large report (several hundred columns), you might need to save it in parts as .TXT file format (tab delimited text file) 

Documentation 

Choices 3 User’s Manual is available in hardcopy in the binder next to the terminal; the online manual can be accessed from the Help 
button.

 


