
     

Database Guide 

Excel Download in Research Databases 

For databases accessible via WRDS, see under WRDS (Wharton Research Data Services) 
 

Ad$pender All reports downloadable into Excel On Report Viewer page, in View column, click the page 
icon [ViewCSV] (the one next to the PDF icon) 

Amadeus All reports downloadable into Excel Click the Export icon on the icon menu at top-right; then 
select Excel 

BankScope All reports downloadable into Excel  Click the Export icon on the icon menu at top-right; then 
select Excel  

Audit Analytics Lists downloadable into Excel Click the [XLS] link  

Bloomberg Certain screens downloadable into 
Excel. 

Excel Add-In 

Select Output > Excel where available 
 

Click Bloomberg on the top menu in Excel program. The 
easiest way to retrieve data is by using Bloomberg Wizards.   
Go to: Bloomberg > Import Data then select a 
corresponding Wizard. On using wizards, consult 
Bloomberg guide. 

Business Insights Tables downloadable into Excel  With the report selected, click the Tables icon to open the 
Index of Tables page; then click the Excel icon at top-right 

Business Monitor Online Custom- macroeconomic reports in 
Excel format; tables within reports 
downloadable into Excel 

Click the Export icon for macroeconomic data. For tables 
within reports, click the Export this table… link below the 
table. 

Capital IQ All reports downloadable into Excel  Click the Excel icon 

Excel Add-In Capital IQ Excel Add-in is installed on a computer at the 
Information Desk. To access, consult your librarian. 
 

On the Excel page, click the Add-Ins from, the top menu 
bar. Use the Capital IQ icon bar or menu options to run 
searches.  
 

Fixed Income data (Structured Finance, Securities 
Summary, Credit Default Swaps) are available. 

China Data Online Statistical data in table format  Select data; click the [Copy to Clipboard] link below the 
table; paste in Excel 

Choices 3 Results in spreadsheet format Click Excel icon at top-right  

CountryWatch 
 

Econometric data in table format Position your cursor inside the table and right-click the 
mouse; select Export to Microsoft Excel (in IE browser) or 
Copy-Paste data into Excel worksheet. 

Datastream All results downloadable into Excel Click the Excel icon on the top icon menu 

Excel Add-In Open Excel program. On the top menu, click Datastream-
AFO (Advance For Office). Make selection from the menu 
search options. 
 

For Request Table, consult the guide.  

Directory of Alternative Investment 
Programs (AIP) 

Reports and individual firms’ 
records downloadable into Excel  

For people profiles, select Tools > Export Persons 
 

For reports and individual firms profile: right-click the mouse 
and select Export to Microsoft Excel (in IE browser) 

EIU CountryData All reports downloadable into Excel Click the Export icon on the top icon menu 

eMarketer Tables and charts downloadable 
into Excel 

Click the XLS icon on the right 

Factiva 
 

Financial data on  
Companies/Markets page 
downloadable into Excel 

For Historical Quote data, click the CSV icon. 
For Financial Results data, click the Spreadsheet link at 
top-right. 

Forrester Research  Tables and graphs within reports 
downloadable into Excel 

Click the Excel spreadsheet link below the figure. 
 

Also, on the left below the title in the Document Tools 
area, click on Download XLS, PPT, PDF link (ZIP file) – 
this way all figures in the report can be viewed or saved in 
Excel format. 

http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/amadeus.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/bankscope.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/audit.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/business_insights.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/businessmonitor.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/capitaliq.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/china_data_online.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/countrywatch.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/eiu_CountryData.htm
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/eMarketer.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/factiva.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/forrester_1st_page.html
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Forrester Research (Jupiter 
Contents) 

Some tables and figures 
downloadable into Excel 

Click the Excel Spreadsheet link below the table or figure 
where available  

Frost & Sullivan: Healthcare  Tables in Econometric section 
available in Excel format 

Click the [title].xlt icon below the table 

Galante's Venture Capital & Private 
Equity Directory 

Reports and individual firms’ 
records downloadable into Excel 

For people profiles, select Tools > Export Persons 
 

For reports and individual firms profile: right-click the mouse 
and select Export to Microsoft Excel (in IE browser) 

Gartner Research  Statistical tables downloadable into 
Excel  

Click the Download Data link below the table 

Global Development Finance (GDF) All results downloadable into Excel From the Export drop-down list select Excel or CSV 

Global Financial Data All results downloadable into Excel Click the Download Excel or Download CSV button 
GuideStar Financials in table format Copy-Paste data into Excel worksheet 

Hoover's Online Financial data open as Excel files Click the Download Company Data link  

IBISWorld Tables and graphs within reports 
downloadable into Excel 

Click the Export to Excel button 

ISI Emerging Markets Macroeconomic tables 
downloadable into Excel 

Click the Export link next to the Excel icon 

Indiastat.com Statistical tables downloadable into  
Excel 

Click the MS Excel link on the top bar 

InfoTech Trends All results downloadable into Excel Click the Excel icon 
International Financial Statistics  All results downloadable into Excel Click the Retrieve button, and then select Microsoft Excel 

File or Comma Separated Value File format 

Key Business Ratios All results downloadable into Excel Click the Export button 

Leadership Library All results downloadable into Excel Click the Export List from the top menu, then select 
Microsoft Excel (.xls) or Comma Separated Values 
(.csv) format 

LexisNexis Statistical  Many tables downloadable into 
Excel 

Click the XLS link below the table where available 

Mergent Online Many reports (financial reports, 
filings, custom-built reports, etc.) 
downloadable into Excel 

Click the Download to MS Excel link where available 

Mint Global All reports downloadable into Excel Click the Export icon on the top menu, then select Excel  

Mintel Tables and graphs within reports 
downloadable into Excel 

Click the download csv or download Excel 2003 link 

OneSource US Business Browser Company filings, custom-built 
companies or executives lists and 
reports downloadable into Excel 

Click the Excel icon in the top right corner 

ORBIS All reports downloadable into Excel  Click the Export icon on the icon menu at top-right, then 
select Excel  

Rand California Tables downloadable into Excel In a Choose a format for the data drop-down list, select 
Tab delimited (import to spreadsheets); click Submit; 
Save file. Open Excel; select File > Open (filename). In 
Firefox browser, the file is automatically saved on Desktop. 

Reference USA Lists downloadable into Excel Click the Download button, then select Comma Delimited 
file format 

Sand Hill Index Data in Excel format Click Save As on you browser’s File menu  

SDC All reports downloadable into Excel Click the Save icon (or interchangeably select Document > 
Export/Save As); then when prompted to save your report, 
in Files of Type drop-down list, select MS Excel (*.xls) 
format.  
 

Note: For large files, download to Excel may take a long 
time; approximately 10 minutes for 4,500 records. 

Social Explorer All results downloadable into Excel Click the Excel tab at the top 

SourceBook America All reports downloadable into Excel Click the Export icon; in the Export window, click Browse; 
navigate to C: drive, tmp folder; enter filename; from the 
Save as a type drop-down list, select Delimited Text (*.txt, 
*.csv) file format; click OK. In the Export window, click 
Export. 

Sports Business Research Network Statistical data in table format Copy-Paste data into Excel worksheet 
SourceOECD Many statistical tables 

downloadable into Excel 
Click the Excel icon where available 

Standard & Poor's NetAdvantage  Lists downloadable into Excel Click the Export icon and select Excel file format 
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Stat-USA Many tables downloadable into 
Excel  

Click the Spreadsheet format link to open a file 

Thomson One Banker - Analytics Most of the reports downloadable 
into Excel 

Click the Excel icon where available 

Excel Add-In Thomson One Banker Excel Add-in is installed on a 
computer at the Information Desk. To access, consult your 
librarian. 
 

The easiest way to retrieve data is by using Report Wizard. 
(Go to: Wizards > Report Wizard) 

Thomson Research Reports in “Spreadsheet 
Financials” section open as Excel 
files 

 

UN Commodity Trade Statistics  Results downloadable into Excel Click the Download link above the table 
WDI Online Results downloadable into Excel From the Export drop-down list select Excel or CSV  

World Competitiveness Online Results downloadable into Excel Click the Excel icon 

*WRDS (Wharton Research Data 
Services) 

Results in all WRDS databases 
are downloadable into Excel 

From the Output Format drop-down list select comma-
delimited text (*.csv) or XML Excel Spreadsheet (*.xls) 
file format  

* WRDS databases: Amadeus (under Bureau van Dijk)  •   Audit Analytics  •  The Corporate Library  •   Bank Regulatory  •   BankScope 
(under Bureau van Dijk)  •   CISDM  •   Compustat  •   Compustat North America: Executive Compensation  •   CRSP   
•   CRSP/Compustat Merged  •   CRSP Mutual Funds  •   Dow Jones  •   Eventus  •   FDIC  •   Federal Reserve Bank Reports  •   First 
Call  •   Global Insight  •   I/B/E/S  •   Mergent FISD  •   NYSE TAQ  •   Option Metrics  •   PHLX  •   RiskMetrics  •   Thomson Reuters  

 

 
 

http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/stat_usa.htm
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/thomson.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/thomsonresearch.htm
http://comtrade.un.org/db/default.aspx
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/wdi.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/world_competitiveness_online.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/amadeus_via_wrds.html
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http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/crsp_compustat.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/crsp_mutual.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/dow_jones.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/eventus.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/fdic.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/federal_reserve_bank_reports.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/firstcall.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/firstcall.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/firstcall.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/dri.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/ibes.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/mergent_fisd.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/taq.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/option_metrics.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/phlx.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/irrc.html
http://www.gsb.stanford.edu/jacksonlibrary/articles/databases/links/thomsonfinancial.html

